"Running" status causes subsequent jobs to fail

WinTask Scheduler

"Running" status causes subsequent jobs to fail

Postby casey3353 on Tue May 13, 2014 4:12 am

Hi,

I'm running Wintask x64 3.0.

I have an issue where jobs are failing to start in the scheduler, due, I think, other jobs in the queue having a status of "Running" (These jobs aren't actually running).

I've tried restarting the scheduler service and rebooting the PC. Doing either/both of these brings the scheduler back up with the job still having a "running" status.
Disabling and re-enabling the jobs also doesn't change this "running" status. Currently, the only way around this is to delete the scheduled job and recreate it.

Any ideas on how I can get around this?
casey3353
 
Posts: 4
Joined: Thu Aug 01, 2013 12:07 am

Re: "Running" status causes subsequent jobs to fail

Postby TechSupport on Tue May 13, 2014 9:17 am

Hello,
That's correct, if a task is indicated Running, the only way to kill it is to delete the task in the list of scheduled tasks.
To avoid this Running status for ever, indicate a Maximum duration (in Schedule Tab) value in order to stop execution after this elapsed time. Or you can add too in the script #ExecTimeout with a maximum duration.

Regards.
WinTask Tech Support
TechSupport
 
Posts: 805
Joined: Thu Nov 16, 2006 9:58 am

Re: "Running" status causes subsequent jobs to fail

Postby casey3353 on Mon May 19, 2014 12:05 am

Willdo, thanks
casey3353
 
Posts: 4
Joined: Thu Aug 01, 2013 12:07 am


Return to Scheduler

Who is online

Users browsing this forum: No registered users and 1 guest

cron